Forum

#1 2016-01-20 16:59:31

subdproxy
Member

Beta 1.4 not opening on system

I have installed 1.3 on my system in the past. Currently downloaded 1.4 at work to try on our system. The program does install correctly. It will not open our machines. Not sure why this is happening. Every time I go to open the program it gives a message that guerilla.exe has stopped working. I cannot get the program to get past that message window.

Does anyone else have this issue? 1.3 was working fine on the system, 1.4 not so much. Any ideas? Thanks.

Glen

Offline

 

#2 2016-01-20 21:03:34

Narann
Member

Re: Beta 1.4 not opening on system

I tested 1.4 on Linux and it work fine (I know it doesn't help you but just for information).

Offline

 

#3 2016-01-20 21:08:19

subdproxy
Member

Re: Beta 1.4 not opening on system

I tested on a different computer outside of our firewall and it just worked. I think it has something to do with our firewall at the moment. 1.3 works fine, it is when we switch to 1.4 is the problem. Thanks for the info about linux!

Glen

Offline

 

#4 2016-01-21 09:13:05

hulud
Guerilla dev, the guy to hug

Re: Beta 1.4 not opening on system

Hi Glen,

What operating system do you use at work ?

Best,

Cyril


Cyril 'Hulud' Corvazier
Guerilla developer
http://www.mercs-eng.com

Offline

 

#5 2016-01-21 16:47:21

subdproxy
Member

Re: Beta 1.4 not opening on system

hulud :

Hi Glen,

What operating system do you use at work ?

Best,

Cyril

We are using Windows 7 Enterprise.

1.3 currently works on this system. 1.4 cannot open at the moment. When I try to uninstall 1.3, the render.exe file hangs up the uninstall as well. 1.4 does install onto the system, it will just not open.

Glen

Offline

 

#6 2016-01-21 19:00:25

Ben
Guerilla dev, the guy to hug

Re: Beta 1.4 not opening on system

Hi guys,

We discovered that 1.4.0b28 is unstable on Windows. If you have downloaded this beta version, please revert back to the previous 1.4.0b26.
We'll fix that asap.

Cheers,
Ben


Benjamin 'Ben' Legros
Guerilla developer
http://www.guerillarender.com

Offline

 

#7 2016-01-21 19:51:43

subdproxy
Member

Re: Beta 1.4 not opening on system

Ben :

Hi guys,

We discovered that 1.4.0b28 is unstable on Windows. If you have downloaded this beta version, please revert back to the previous 1.4.0b26.
We'll fix that asap.

Cheers,
Ben

Hi Ben,

     Thanks for the reply. The 1.4.0b26 is the one that is currently not working on my system. My beta download links were only for b26 not b28. I hope this helps.

Glen

Offline

 

#8 2016-01-22 09:42:36

hulud
Guerilla dev, the guy to hug

Re: Beta 1.4 not opening on system

Hi Glenn,

Can you make sure the system is 64 bits, and can you tell us the video card model you are using ?

Thanks,

Cyril


Cyril 'Hulud' Corvazier
Guerilla developer
http://www.mercs-eng.com

Offline

 

#9 2016-01-22 12:51:51

subdproxy
Member

Re: Beta 1.4 not opening on system

hulud :

Hi Glenn,

Can you make sure the system is 64 bits, and can you tell us the video card model you are using ?

Thanks,

Cyril

System is 64 bit, Video Card is GeForce GTX 980ti

Glen

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB