Forum

#1 2016-08-15 21:56:39

kropaman
New member

Subprimitives not showing/working

Hi there). Maybe i'm doing something wrong but subprimitives are not showing up in nodelist (or anywhere else). I did like in example in documentation - 
i made a cube in Blender ( and Maya just to be sure) assigned to each face different materials  and export it as obj (with .mtl), but  guerilla still shows just one object without subprimitives. Is something wrong with my cubes? smile  Thank you.

PS! 1.4 beta

Offline

 

#2 2016-08-16 09:26:22

Ben
Guerilla dev, the guy to hug

Re: Subprimitives not showing/working

Hi Kropaman,

You have to check if the alembic expoter of Blender has an export faceset option. I know this option exists in the Maya exporter (and is not checked by default.) I'm not familiar with Blender and the alembic export of Blender, so that option may not exist yet.

Ben


Benjamin 'Ben' Legros
Guerilla developer
http://www.guerillarender.com

Offline

 

#3 2016-08-16 12:21:06

MattRM
Member

Re: Subprimitives not showing/working

Hi Kropaman,

The option is already in the branch alembic, just need to check "Face Sets" in object options.

Matt

Offline

 

#4 2016-08-16 13:23:00

Ben
Guerilla dev, the guy to hug

Re: Subprimitives not showing/working

Thanks Matt for the clarification smile

Ben


Benjamin 'Ben' Legros
Guerilla developer
http://www.guerillarender.com

Offline

 

#5 2016-08-16 13:47:18

kropaman
New member

Re: Subprimitives not showing/working

Thank you so much guys!

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB